Imagen
Mucho codigo PHP visto en 2 columnas

Drupal 8 ya es compatible con PHP 7.3

A falta de pocas semanas para el lanzamiento de PHP 7.3, la comunidad ha trabajado para que podamos usar sin ningún problema Drupal 8 con la próxima versión de PHP.
Leer mas
Imagen
PHP 7 en mosaico

Drupal 8.7 eliminará el soporte para PHP 5.5 y 5.6

Pues si, por primera vez en la historia de Drupal, se eliminara el soporte para versiones de PHP en el core sin una versión mayor. Es oficial y ya lo anunciaron con un plazo de 1 año para que a toda la gente le de tiempo a actualizar todos los sitemas.
Leer mas